What We Support

PHP + MySQL

WooCommerce Core recommendations for PHP and MySQL aim to align with the recommended configuration for WordPress Core. You can view those requirements here.

WordPress

WooCommerce Core will work with the current WordPress version as well as the latest release from the two previous release branches. Read more here.

Patching

We support only the latest version of WooCommerce Core with patches. For technical reasons related to updating, no patches are backported to previous minor versions.

Browsers

Browser support for WooCommerce Core is in alignment with the WordPress Core. You can view those requirements here.

Extensions

All extensions sold on WooCommerce.com support the latest minor release of WooCommerce and WordPress core, and the previous two before that.

Themes

All themes sold on WooCommerce.com support the latest minor release of WooCommerce and WordPress core, and the previous two before that.