Categories
Developer Advisory

WooCommerce Payments is adopting a new version support policy

tl;dr Beginning with its next release, WooCommerce Payments will begin transitioning to a new version support policy that aligns with WooCommerce’s overarching L-2 version support policy. The details WooCommerce Payments currently supports versions of WordPress back to the 5.4 release and versions of WooCommerce back to the 4.0 release. Starting with its next release on […]