Categories
WooCommerce Core

WooCommerce 7.1.0 PHP Requirement Update

WooCommerce 7.1.0 was released this past Tuesday, November 8. The release package included an inadvertent change that bumped the required PHP version to PHP 7.4. In the past, we’ve communicated in advance whenever we’ve modified the PHP requirement for WooCommerce, and it is our intention to continue doing so moving forward.

We’ve updated the package, which can be downloaded directly from WordPress.org, to correct this issue. If you’re running PHP 7.2 or PHP 7.3, the updated package is now compatible with your PHP version.

If you’re running PHP 7.4 or newer, no action is required on your part.

While we’re currently continuing to support PHP 7.2 and up, we strongly urge you use PHP 8.0 or newer. PHP 7.4, while still receiving security updates, will only receive security support through November 28.

One reply on “WooCommerce 7.1.0 PHP Requirement Update”

Why has this update erased my shipping options? They were working perfectly before this update and not now. I have spent all evening trying to work through this, it is impossible for one of your paying clients to get access to support for a product they have paid for. I am now frustrated and angry.

I cant afford to keep taking orders without shipping being calculated. I trust that WooCommerce is going to reimburse me for my losses? Why is it impossible to find a link or way of being able to get support?

Like

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.